We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Documentation server

Hi - when I attempt to connect to the documentation server at:

I get a message in the left frame only that says:

Can’t establish a connection to the server at docs.aspose.com:8081

This is across browsers. I am not using a proxy server. It seems to have started last week. Live chat was not of any help and could not confirm nor deny they were getting an error message at that URL.

Any ideas?

Hello
Chris,


Thanks for using our products.

Our web development team have been performing some maintenance over documentation server and the documentation might have been unavailable at that time. I just have tried accessing the documentation module and it seems to be working. Please try accessing it and in case you still encounter any issue or you have any further query, please feel free to contact. We are really sorry for this inconvenience.

Thank you for your reply.
I am seeing most of the pages now. However, there is an issue particularly when I get into the API documentation. Many of the nested frames reference non standard ports, e.g. 8081 and 8075. Please recognize that many corporate firewalls block outgoing requests to ports like that and many of your corporate users are not able to access them. Is it possible to use standard http ports for your documentation?

Hello Chris,


Thanks for sharing details. I will further discuss this issue with our team and will update you with the status of correction. Please be patient and spare us little time. We are really sorry for this inconvenience.

Hi,

I have further discussed this problem with our web team and as per their comments, the issue is fixed and the documentation should be accessible. Please try accessing it and in case you still encounter the same problem or you have any further query, please feel free to contact.

That is great! Thank you as always for the fast response.