DWG File Support


#1

The header of the DWG says that it is AC1009 but it does not convert.

we are using Aspose.CAD for .NET. We have tried version 16.12.1 and 18.3.0


This Topic is created by sohail.aspose using the Email to Topic plugin.


#2

@cgillett,

I have observed your comments. Can you please share source files with us so that we can further investigate to help you out.


#3

@Adnan.Ahmad I sent the source files to you via email. These are customer files and I felt uncomfortable posting on a public forum.


#4

@cgillett,

I am unable to find your source files. Can you please share on which email address you have sent files and by which user name or email address.


#5

Hi Adnan,
I responded to forums@aspose.com is there a better email to send this to?


#6

@cgillett,

I have observed your comments. Can you please send them on mm.adnan.ahmad@gmail.com and inform here.


#7

@Adnan.Ahmad I just emailed you the files.


#8

@cgillett,

I have worked with source file shared by you and regret to inform that version of your file is not supported yet. I have logged an issue with ID CADNET-21 in our issue tracking system as a new feature request. We will look into the possibility of implementation of the requested feature. This thread has been associated with this new feature request, so that you can be automatically notified as soon as this issue is resolved.


#9

The issues you have found earlier (filed as CADNET-21) have been fixed in this update.