We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Embeded Link not working

Presently we are using Aspose 5.2.0.0 version in our project. When we try to embed a file which has a link like www.yahoo.com we are not able to open the file.

In our other project we are using Aspose 4.0.2.0 version. In this when we try to embed a file which has the same link like www.yahoo.com we are able to open the file without any errors

How we can support the functionality in 5.2.0.0 without changing the dll.

Please tell us the solution ASAP.

Thanks

Raman


Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. Could you please provide me your code? How do you embed files into the Word document? Actually Aspose.Words does not allow embedding files into the Word document.

Best regards.

Hi Alexey,

Thanks for replying. As such we cannot provide you the sample code. But I can again explian you what is happening.We are using Aspose 5.0.2.0 version. When we try to open any Word Template which has embeded document. We are facing following error :- System.ArgumentOutOfRangeException: Length cannot be less than zero.

We are not facing the problem when we are using 4.2.0.2 version.

So please suggest how we can resolve the issue without changing the DLL

Thanks

Raman

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. Could you please attach sample document? I will try to reproduce the issue on my side and provide you more information. Also please try using the latest version of Aspose.Words.

http://www.aspose.com/community/files/51/file-format-components/aspose.words/entry148443.aspx

Best regards.

Hi Alexey,

Attached is the document. Please suggest to fix the issue with our existing version i.e 5.0.2.0. We don't want to upgrade the Aspose version.

Regards,

Ramandeep

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. Could you tell me how I can reproduce the problem. I tried just opening your document and no errors occur.

Best regards.

Hi Alexey,

Which Aspose version you are using? Is there a way we can do a live meeting for this issue? As such we want to solve this issue ASAP.

Regards,

Raman

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. I use the latest version of Aspose.Words for testing. Also I tried to open your document using Aspose.Words 5.0.2.0 version and all works fine.

You can contact me in Live Chat (button in the top-right corner.)

Best regards.