We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Error in subject encoding in Aspose Mail 4.8.0 (worked in 4.3.0)

Hi Aspose,

We have a problem reading subject from mails with Aspose Mail 4.8.0. It worked with Aspose Mail 4.3.0.

In the attached ZIP file you will find the MSG file and a Word document with screen dumps where it shows, that the subject encoding using 4.3.0 is fine, but missing in 4.8.0. The perferred text encoding is set, but the subject is missing the danish characters.

With regards

Lars Bøndergaard
Nexcom A/S

Hi Lars,

Thank you for sharing the problematic file with us.

I have investigated this issue at our end and was able to reproduce the same at my end using the latest version of Aspose.Email for .NET 4.8.0. It has been logged as NETWORKNET-34594 in our issue tracking system for further consideration and rectification by our development team. We’ll notify you here once there is some update available in this regard.

We are sorry for the inconvenience caused to you in this regard.

The issues you have found earlier (filed as NETWORKNET-34594) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.