We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Error in VS 2013 using Aspose.DNN.Templates

Support for Aspose.Note for .NET and Visual Studio 2013 added in Aspose .NET Module Development Template for DNN

I get error in VS 2013 Express using Aspose.DNN.Templates "This edition of visual studio only support windows store apps"

I tried several selections
Lee

Hi Lee,


Thank you for contacting support team. We are working over your query and will get back to you soon.

Hi,

I hope you are well. We are sorry for the inconvenience. We have tested the DNN module development template on Visual Studio Express 2013 for Web (also shown in attached image below) and the DNN development template is working fine.

Can you please tell us the exact Visual Studio Express version you are using? If you are already using Visual Studio Express 2013 for Web please make sure that you have installed the updates and try again.

We look forward to hear your feedback and assist your further to resolve this issue.