We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Error opening project file

It is the error message Project reading exception” when I open the attached file in Aspose.Tasks. The file was created in Project 2007 and I’m using Aspose.tasks.dll 6.3.0.0

Hi Guilherme,

Thank you for writing to Aspose Support team.

We were able to reproduce the issue at our end and have logged it as
TASKS-34502 in our issue tracking system for further investigation by our Product team. We’ll update you here once there is any progress and there information available about the issue.

@Kashif, @Guilherme,


I’m in the same situation for 2007 + customers are migrating to MSP 2016 and it does not work either. Same error.
BTW I’m also using Aspose.Tasks version 3.6.0.0.

Easy repro steps: Using MSP 2016
1. create a new project
2. add a task with name + Start date + Finish date
3. Save the mpp file
4. Try reading it

Also tried saving it in 2007 format and does not work either.

How can I track the issue “TASKS-34502”?

Thanks for all your effort!

Hi Gustavo,


Thank you for writing to Aspose support team.

I have tested the scenario using our new incoming release Aspose.Tasks for .NET 9.3.0 and observed that it reads the MPP file created by MSP 2016. Also the ticket TASKS-34502 is also resolved in this new release mentioned above. You may please wait couple of days till the new version is released.

The issues you have found earlier (filed as TASKS-34502) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.

Thanks for the reply. appreciate it

You are welcome.