We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Evaluation Watermark Still Appearing After License Purchase

We just purchased Aspose Total for Reporting Services and have installed the .lic file in the directory the instructions told us. All of the evaluation watermarks are gone for all extenstions except for any Excel export.

What do we need to do?

Hi,


Please check the document for reference:
http://www.aspose.com/documentation/ssrs-rendering-extensions/aspose.cells-for-reporting-services/licensing.html

Thank you.

We've followed the instructions on the link you've sent. We've placed the license file in all of those folders. It is still not working.

How can we speak with someone on the phone?! I am having to relay this information back to our DBAs who are actually doing the work. I'd like to get the DBA on the phone with someone who can assist.

Hi,

Please, let me know the version number of Aspose.Cells for RS, you are using. Also, let us know the SQL Server version of yours.

I have also attached two latest versions/fixes of the product for different SQL Server versions that you may try accordingly.

Thank you.

We downloaded the most recent version of Aspose Total for Reporting Services.

We are running SQL Server 2005. It looks like the versions you loaded are for 2008.

How about a phone number where we can talk to you or someone else so that we can trouble shoot.

Hello?! We need this resolved ASAP…

Hi ,

Please try the latest version/fix v1.7.0.43 (MSI) installer from the thread:
https://forum.aspose.com/t/32543


Please refer to the following steps.

1. Install the latest version/fix using its MSI Installer for your desired SQL Server 2005.
2. Check the Aspose.Cells.ReportingServices.dll version. The file is located in the following folder: ${MSSQL Server Reporting Services} \ReportServer\Bin\
3. Copy license file into the follow path: ${MSSQL Server Reporting Services} \ReportServer\Bin\ and ${Installation Folder}\License\.
4. Please rename license file name to: e.g, "Aspose.Cells.Reporting.Services.lic", "Aspose.Total.Reporting.Services.lic" or "Aspose.Total.ReportingServices.lic".

If the issue still exists, please post the following information here, we will check your issue ASAP.

1. Aspose.Cells.ReportingServices.xml and Aspose.Cells.ReportingServices.log file. they are located in the following folder: ${ Aspose.Cells for Reporting Services Installation Folder}\.
2. If you cannot find Aspose.Cells.ReportingServices.log file. Please modify installation folder permissions set.
3. Please check the path value of: HKEY_LOCAL_MACHINE\SOFTWARE\Aspose\Aspose.Cells.ReportingServices key.
4. Please tell us your license file name.

Thank you.

Looks like it’s fixed. Thank you.