Free Support Forum - aspose.com

Exported PPT is showing series of Popups while opening - how to disable these?

Hello,

Could you please let us know is there any setting to avoid the series of Popups that used to come while opening the exported PPT ? I have attached the screenshot for your reference.

Thanks,

Narayanan.

Hi Narayanan,


I have observed the messages shared. Please share the sample application with you have generated the problematic presentation. Please also share the source and generated presentation. Please also share that which version of PowerPoint you have used for your verification.

Many Thanks,

Hello ,

I have attached the Exported PPT (Please keep the confidentiality of information contained in it as it contains some Client related data). Sorry, I am not supposed to share the Application with you. and the PPT Version what we are trying to open this PPT is MS PowerPoint 2007. Also we are using the Aspose.Slides (6.4.0.0) version to generate this PPT.

Thanks,

Narayanan.

Also I am using Asp.Net C# 3.5 Version to generate this PPT.

Thanks,

Narayanan.

Hi Narayanan,


I have viewed the presentation shared and have observe the issue specified. First of all, I will like to suggest you to please try using Aspose.Slides for .NET 7.1.0 on your end. If there is still an issue then we need the source presentation and sample code that is reproducing the issue on your end. Unfortunately, it is not possible for us to further investigate the issue unless the source presentation and sample code is shared. I am hopeful Aspose.Slides for .NET 7.1.0 will work on your end and appreciate your cooperation in advance for sharing the requested data in case if there is still an issue.

Many Thanks,

Hello,

I believe this issue is happening after I upgrade the Aspose.Slides dll. First I was using 6.0.0.0 version DLL (Then it was showing only the first popup) and then changed to 6.4.0.0 . Then it started showing the Second popup while opening the ppt. |||rly when I have used the version 6.4.0.0 (Initially) it was not showing the second popup . and now I upgraded the dll version to 7.1.0.0 according to your suggestion in the previous mail and now this also started showing the second popup while opening the ppt. Can you please check from your end ? (Please use an older version dll in one project and then try to upgrade the dll version in the same project and try to generate a new PPT using new version dll. I believe you should be able to regenerate the error).

Thanks,

Narayanan.

Hi Narayanan,


Thanks for your feedback. As I shared with you earlier that it is unfortunately not possible for me to help you further without the provision of source presentation and sample code that is used to generate the corrupted presentation. Please share the requested information so that I may carry out my investigation to help you further.

Many Thanks,