We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

External fonts loading on legacy Aspose Slide Version

Hello,

I need to make a change on a legacy application which is working with Aspose Slides 2.6.0 generating a PDF from a PPT made with Aspose.

Everything is working without problems apart from a font issue; unfortunately not all the necessary fonts are installed on the system.

I found that in the latest versions of Aspose there is the FontsLoader.loadExternalFonts method; is it there something similar for the 2.6.0 version ?

Is it possible to find somewhere the documentation (api, doc) of this version ?

Thanks,
Claudio

Hi Claudio,


I have observed the requirements shared by you and regret to share that FontsLoader does not existing one of very old legacy version that you are using on your end. I suggest you to please try using the latest version on your end as it has got much more features and much more stability than legacy versions. If you cannot move to new version than only solution to address your issue is to properly install the fonts on your end so that things work on your side.

Many Thanks,

Thanks for the fast feedback. I’ll try to find out what would imply the version update.


Claudio