Free Support Forum - aspose.com

Fail during pptm to ppt conversion


#1

Hi Aspose,

Scenario: I have ppt file that I convert to pptm. When I convert pptm back to ppt, I get “Object reference not set to an instance of an object.”. After initial investigations looks like audio object inside document is cause of the problem.

I use Aspose.Slides 19.1.0.0. Sample files attached (83.2 KB)

Best regards,
Alex Shloma


#2

@licenses,

I have worked with source files and sample code shared by you and have been able to observe the issue. A ticket with ID SLIDESNET-40873 has been created in our issue tracking system to further investigate issue in detail. This thread has been linked with issue so that you may be automatically notified once issue will be fixed.


#3

Hi Adnan.Ahmad,

Do you have any ETA for this ticket when it can be resolved, or at least when you will review it to consider for further implementing?


#4

@licenses,

I like to share that the issue has just recently been created in our issue tracking system and is at present pending in issues queue. We request for your patience till the time the issue gets investigated and resolved on its due turn.


#5

Hi Aspose,

We are only asking for an update because this impacting a common scenario for a customer using our product. We appreciate that this is new, but we ask you to treat this with priority and provide a rough estimate for a time to resolution so we can get back to our customer.

Best regards,
Alex Shloma


#6

@licenses,

I have observed your comments. I like to share this issue is going to be resolved tentatively in Aspose.Slides 19.3. I request for your patience.