Free Support Forum - aspose.com

Font type change at converting to PDF

Hi,


We use Aspose Words for Java v11.11.0 for converting docs to pdf format. We have this issue, when converting, Aspose changes font type of our head as you can see in the doc sample we attached.

But when we were using v10.6.0 we were working fine.

Please respond as soon as posible, we are having this problem in production environment.

Thanks!
Hi Johnnatan,

Thank you very much for your inquiry.

I am not able to reproduce the reported issue on my end using the latest version of Aspose.Words for Java v13.1. Please have a look at the attached output PDF document which was generated during the verification of issue on our side. I would suggest you to please upgrade to the latest version of Aspose.Words for Java v13.1. You can download it from here.

Hope this helps. Please feel free to ask if you have any more queries.

Hi,

Thanks for your answer. We tried to fix this issue installing the impact font in our server. Problem was solved.

But we will try last version. By the way, where can we get the change list for release version?

Thanks

Hi Johnnatan,


Thanks for your inquiry. You can find Aspose.Words’ release notes here.

Best regards,