We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Framework 4.0

Component like Aspose.pdf, Aspose.Diagram, Aspose.Slides, ... are build for Framework, 1.1, 2.0, 3.5 and 4.0.

Why Aspose.Cells (7.0.2) and Aspose.Words (10.5.0) are not build for Framework 4.0?

Hi,

I am representative of Aspose.Cells team. When you install Aspose.Cells for .NET component using Aspose.Cells.msi installer on a machine, we provide three different dlls in three different folders at your ${installation_Path} folder(s) for Aspose.Cells component, e.g “\Aspose\Aspose.Cells for .NET\Bin\net1.1”, “\Aspose\Aspose.Cells for .NET\Bin\net2.0” and “\Aspose\Aspose.Cells for .NET\Bin\net_ClientProfile”. The second dll file stored in net2.0 is compiled on .NET Framework 2.0, which will work fine on the .NET Framework versions greater than or equal to 2.0. Moreover, you may use this dll file (Aspose.Cells.dll file in net2.0 folder) on 32-bit and 64-bit environments to work with the component for winform and web projects. You should also use this file if you are using the component in mono 2.0 applications or working in VS.NET 2010 project whose Target framework is “.NET Framework 4”. Also the readme.txt file is there in the \Bin folder for your reference.

In short, please use Aspose.Cells assembly in “net2.0” folder to work with the product on .NET Framework 4.0.

Thank you.

Hi

Thanks for your request. I am representative of Aspose.Words team. The same applies to Aspose.Words.dll, you can use dll built for .NET 2.0 in your .NET 4.0 applications.

Best regards,

The issues you have found earlier (filed as WORDSNET-5394) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(1)