Generated svg image is not the same as PPTX file


#1

I get generated PPTX report as expected but when i try to generate svg file using writeasSvg from the existing report, i do find some properties of the Shape(offset top, offset margin) not being evaluated in the svg image.
PFA project and bug details for reference Aspose_TableCell_BugReport1.zip (5.5 MB)


#2

@anilswayin,

I have worked with source file and have been able to observe issue. A ticket with ID SLIDESNET-41375 has been created in our issue tracking system to further investigate to resolve the issue. We will share good news with you soon.


#3

Hi,

If there is any tab in between two texts, on svg conversion tab is not working. Only single space is coming in image.


#4

@jagaindotcom,

Can you please share source file along with sample code and generated result so that we may further investigate to help you out.


#5

Hi,
Please use same source code which Anil is provided. Attaching the ppt for reproducing issue.TabInSvgConversion.zip (40.5 KB)


#6

@josanthomas,

Can you please share the output achieved on your end. Please also first try using latest Aspose.Slides 19.9 on your end before sharing information with us. I also request you to please share used sample code as well.


#7

Hi,

Please find the source and result svg file which is generated using same code.

Regards
Josan.Files.zip (46.8 KB)


#8

Hi,
I have used version 19.9 for the same.


#9

@josanthomas,

I have observed your following comments and have not been able to find used code from your end. Can you please share that so that we may proceed further on our end.


#10

Hi,
Please find the code sample with templateSampleCode.zip (45.1 KB)


#11

@josanthomas,

Thank you for sharing the information. An issue with ID SLIDESNET-41446 has been created in our issue tracking system to further investigate and resolve the issue. This thread has been linked with the issue so that you may be notified once the issue will be fixed.