We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Getting exception on using ASP.NET PDF Kit Demo 2008

Could not load file or assembly 'Aspose.Pdf.Kit, Version=4.3.0.2, Culture=neutral, PublicKeyToken=ae9e610db67fc2c1' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

We are using the latest assembly reference i.e. 6.0.0 , not sure why it is trying to locate an older version of reference, also Checked the solution file.

the Only Guess is AsposePDFKitDemo.dll given with project might be internally reffering to the particular assembly version.

Plesae assist.

Thank you!!

Robin

Hi Robin,


Sorry for replying you late. I think the current demos of Aspose.Pdf.Kit for .NET are still based over Aspose.Pdf.Kit for .NET as the same product binaries are included with the demos. We need to update these demos to the latest Merged API. In you case, you might have installed the Aspose.Pdf for .NET 6.0.0 over your system and have added its reference inside the demo solution. For the time being you may try using the same Aspose.Pdf.Kit.dll which is bundled inside the demo package. We apologize for your inconvenience.

Besides this, you may consider using Aspose.Pdf for .NET demos based over new Merged API. Please download Aspose.Pdf for .NET demos from this link.