Free Support Forum - aspose.com

Getting Extra Blank Page Thumbnail

Dear Team,


We are getting an extra blank page thumbnail using latest aspose words jar(aspose-words-15.5.0-jdk16.jar).
Please find attachment.
in.docx is the input document, it contains 2 pages, but we got 3 page thumbnails using test code( test.java) (image0.png, image1.png, image2.png) and there is a blank page thumbnail(image1.png).

Could you please check it? We need not to generate extra blank page thumbnail.


Regards,
Na

Hi Na,


Thanks for your inquiry. After an initial test with Aspose.Words 15.8.0, I was unable to reproduce this issue on my side. I would suggest you please upgrade to the latest version of Aspose.Words. You can download it from the following link. I hope, this helps.
http://www.aspose.com/community/files/72/java-components/aspose.words-for-java/default.aspx

Best regards,

Hi Awais ,



Thanks for your reply.

Yes, the above issue is resolved after I tested it using latest version(aspose-words-15.8.0-jdk16.jar).



But now, we have another similar issue.

Please find attachment.

there are 5 pages in the input word document(in.docx), but 6 pages thumbnail are generated(see them in the output folder).the third page thumbnail is not correct,so the forth and the fifth page thumbnail are not also correct.



Could you please check it?



Regards,

Na

Hi Na,


Thanks for your inquiry. You’re using Aspose.Words in evaluation mode. Can you please apply license and try full version of Aspose.Words. Hope, this helps.

http://www.aspose.com/docs/display/wordsjava/License+Aspose.Words
http://www.aspose.com/docs/display/wordsjava/Evaluate+Aspose.Words

In case the problem still remains, please also attach your input Word document you’ve produced six image files from here for testing. We will investigate the issue on our end and provide you more information.

Best regards,

Hi Awais,


I tested it using the license, issue is still there.
please find attachment. let me know if you have any issues.


Regards,
Na

Hi Na,


Thanks for your inquiry. Please also zip and attach following font file here for testing:

  • MS PGothic

Best regards,
Hi Awais,
I am using win7 standard font, please find attachment.

Regards,
Na

Hi Na,


Thanks for your inquiry.

While using the latest version of Aspose.Words i.e. 15.8.0, we managed to reproduce this issue on our end. We have logged this issue in our bug tracking system. The ID of this issue is WORDSNET-12393. Your thread has also been linked to this issue and you will be notified as soon as it is resolved. Sorry for the inconvenience.

Best regards,