We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Grey backround rectangle behind graphs

Hi

we are a new user of your Aspose.Slides.ReportingServices just downloaded and licenced from your site. It works great, except two quality issues.

1. behind each graph, the export generates a grey rectangle. If the graph has round corners, the rectangle can be seen and will be printed out.

2. we use figures within a graph, even we tell the graph to put the figures below the yelow line, some figures are above the line after exporting to power point 2007.

In the attached sample, I've documented both issues. The report is also attached.

Many thanks for hints to get around this two issues.

Best regards

Koni

Hi Konrad,

Thanks for your interest in Aspose.Slides.

I have tried to work with the RDL file shared by you but I have missing data source problem. Can you please use AdventureWorks as a data source for your RDL file so that we may try to work on that and reproduce the specified issue.

Thanks and Regards,

Hi

thanks for the quick reply. I've loaded a test report without external data. This shows the first problem as well.

Thanks

Koni

Hi Koni.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Please accept my apologies for the delay. I had some issue with setting up the environment. I have worked with the RDL file shared by and have observed the grey background shape behind the chart, if the chart is displayed. I don't feel its an issue. However, for assurance an issue with ID 28346 has been created in our issue tracking system to resolve this issue.

For the issue related to labels printing above the line, I have not been able to reproduce the issue in my investigation. Actually, Aspose.Slides for SSRS renders the reports as it is by Report Server. If you feel inconsistency in rendered reports to PPT/PPT despite setting the graph options then please share the sample report with us along with the generated TIFF image for investigation. Moreover, if you find identical issue in TIFF image as well then it issue is related to reporting services. Please share if I may help you further.

Thanks and Regards,

The issues you have found earlier (filed as 28346) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.