We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

GridWeb SaveToExcelFile works correctly only the first time

Hi

In case of importing from Excel file, GridWeb.WebWorksheets.SaveToExcelFile function works correctly only the first time.

1. open importorexportfile.aspx from your demos
2. load excel file
3. modify 1st cell and save grid content to excel - everything is ok
4. modify 2nd cell and save grid content once again - data is 2nd wasn’t updated

if we miss 2nd step, everything is OK.


Best Regards

Hi,

Thanks for reporting. We will look into it and fix it asap.

Please also try the offline demos of Aspose.Cells GridWeb. These are same demos except that they have been upgraded and use the code compatible with latest versions of Aspose.Cells.GridWeb.

Aspose.Cells.GridWeb C# Demos

You can run them in Visual Studio 2005 or 2008 or 2010. Please read the readme.txt before running it.

These demos are also available in MSI installer of Aspose.Cells for .NET

Hi,

mshakeel.faiz:
Hi,

Thanks for reporting. We will look into it and fix it asap.

Please also try the offline demos of Aspose.Cells GridWeb. These are same demos except that they have been upgraded and use the code compatible with latest versions of Aspose.Cells.GridWeb.

Aspose.Cells.GridWeb C# Demos



I used the latest demos from your site and Aspose.Cells for .NET 7.0.1.0 (GridWeb version is 2.6.3.2000)

mshakeel.faiz:

You can run them in Visual Studio 2005 or 2008 or 2010.


Yes, I know it:)

mshakeel.faiz:

Please read the readme.txt before running it.

Of course I read it:)

mshakeel.faiz:

These demos are also available in MSI installer of Aspose.Cells for .NET


Yes, I know it:)

Hi,

Thanks for your answers.

Please also try the latest version:

<a href="">Aspose.Cells.GridWeb v2.6.3.2000</a>
 and let us know the results.<br>

Hi,

I think there is something wrong with your forum.

Last two comments from this topic has been deleted.

Best Regards



View the complete topic at: https://forum.aspose.com/t/122440

Posted By: mshakeel.faiz in Aspose.Cells Product Family
Subject: Re: GridWeb SaveToExcelFile works correctly only the first time
__________________________________


Hi,

Yes,
you are right. I am able to replicate the problem. I will investigate
it further and report it to development team so that it could be fixed.
Thanks for your time.


__________________________________

You were sent this email because you opted to receive email
notifications when someone responded to this thread.

To unsubscribe, either:
1. Visit the above URL and deselect ‘Email me when someone replies…’
2. Visit your user profile page and uncheck ‘Enable email tracking’


Thanks,
Aspose.com team

Hi,

You are right, the posts are missing now. There has been some problem with the site forums in last week.

We have logged this issue in our database and will update you asap.

This issue has been logged as CELLSNET-31336.

Hi,

Please replace your old acwmain.js with the latest acwmain.js, the bug should then disappear.

You can find the latest acwmain.js from this link:

<a href="">Aspose.Cells for GridWeb v2.6.4.2000</a>
mshakeel.faiz:
Hi,

Please replace your old acwmain.js with the latest acwmain.js, the bug should then disappear.

You can find the latest acwmain.js from this link:
<a href="">Aspose.Cells for GridWeb v2.6.4.2000</a></div></BLOCKQUOTE><br><br>Hi, <br><br>Please note that:<br><br> - acwmain.js from the latest version (2.6.4.2000) <font color="#FF0000"><b>is exactly the same</b></font> as this one in 2.6.3.2000<br> - problem described by me (https://forum.aspose.com/t/122640) <b><font color="#FF0000">still occurs in your demos from version 2.6.4.2000</font></b> (Aspose.Cells 7.0.2.0)<br>

Hi,

Thanks for your feedback. I have requested the developer to look into this issue again and provide the correct acwmain.js file. We will get back to you asap.