Free Support Forum - aspose.com

Gridweb throwing error when using on windows azure application

Hi Aspose Team,

When we place the Gridweb control with in form in aspx page and try to open the page using Windows Azure application, the gridweb throws an error :

"Enum value ‘0’ is invalid for type ‘System.Web.UI.WebControls.UnitType’ and cannot be serialized. Ensure that the necessary enum values are present and are marked with EnumMemberAttribute attribute if the type has DataContractAttribute attribute"

Kindly look into the matter.
Screenshot of the error message & test page is attached.

Thank you,
Ved


Hi,

Thanks for your posting and using Aspose.Cells for GridWeb.

Could you please try the latest version of Aspose.Cells for GridWeb and see if it resolves your issue?

The latest version of Aspose.Cells for GridWeb can be found inside the Major Release at the following link.

http://www.aspose.com/community/files/51/.net-components/aspose.cells-for-.net/entry439948.aspx

Hi,

We tried the latest version of Aspose.Cells for GridWeb but the problem still persists.The Gridweb still throws the same error message .

Kindly look into the matter.

Thanks,
Ved

Hi,


Thanks for testing the latest version of GridWeb.

We need to investigate your issue in details. We will do it soon. For the sake of investigation, I have logged a ticket with an id “CELLSNET-41384” for your issue. We will look into it soon.

Once we have any update on it, we will let you know here.

Thank you.

Hi,

Thanks for your feedback.

Please download the attached sample GridWeb project and run it at your end and let us know your run results.

It will help us investigate your issue further and we will help or advise you asap.

I have also attached the source file used in this project and the screenshot for your reference.

Screenshot:

Hi,

Thanks for your posting and using Aspose.Cells for GridWeb.

Please provide us your sample project to look into this issue further and precisely.

Hi,

We have conducted the test on Windows Azure and found there is no problem. Aspose.Cells.GridWeb works fine on Windows Azure.

We tested it using Visual Studio 2012 and downloaded the latest Windows Azure tools.

The issues you have found earlier (filed as CELLSNET-41384) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.