Free Support Forum - aspose.com

How can I use Aspose.Words in Java 1.3?

Hi,



I am working on a Web Java project developped in JDK 1.3 (WebSphere 5.1).

Your Jar only runs on a Java 5.0 JDK (1.5).



Don’t you have a JDK 1.3 compliant Aspose.Words version ?



Thanks for your help,

Frederic

Thanks for your interest in Aspose.Words for Java.

We are now looking if its possible to make it work on JDK 1.3. Will reply within a week.

Hi Frederic,

We are certainly making sure Aspose.Words will work on Java 1.5 and 1.4. It is harder with 1.3 since we use some libraries in Java that appeared after 1.3.

Do you know Sun has announced end of life phase for Java 1.3? It will soon be completely unsupported. We don't really want to spend too much time retrofitting Aspose.Words to support a platform that will be expired soon. Maybe you should consider using Aspose.Words with a newer Java runtime?