We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

How long will Cells for Java 2.5.4 be supported?

Hi,

We were wondering how long you will be supporting Cells for Java 2.5.4? We are planning for our next release and need to know if we need to schedule time to upgrade to 7.0.0 and the new api.

Thanks,
Steve

Hi Steve,


Well, you may use v2.5.4 if it fits your need, you may keep using the older fixes/versions if you want. However, at the same time, we recommend you to try to migrate your application to the new version (v7.0.0), and make full test to work with new version. We have made lots of enhancements and incorporated advanced features that were there in the .NET version of the product. For your information, we cannot provide any fix for older versions now, it should be based on the new version APIs. Moreover, if you want new fixes or enhancements, then you have to upgrade to the new version.

Thanks for your understanding!

Thanks Amjad