Free Support Forum - aspose.com

I can not convert the function Address to the Portuguese

I can not convert the function Address to the Portuguese in my formula when the file is generated, the other functions I could. Any suggestions? I'm use .Net.
Example

English

I_l_o_Cells(2, 0).Formula = ("=IF(N(A28)=0,"""",INDIRECT(ADDRESS((MATCH(A28,A4:A27,0)+3),1,4,1)))")

Portuguese

I_l_o_Cells(2, 0).Formula = ("=SE(N(A28)=0,"""",INDIRETO(ADDRESS((CORRESP(A28,A4:A27,0)+3),1,4,1)))")

Hi,

Please use English function name in your codes. We do not support other language function names .

I am using English function name in my code, only the address that is not working. The other functions are automatically converted to open file.
The function Address is supported by . Net?

[.NET]

ABS, ACOS, ACOSH, AND, ASC, ASIN, ASINH, ATAN, ATAN2, ATANH, AVERAGE

[ JAVA ]

ABS, ACOS, ACOSH, ADDRESS, AND, AREAS, ASC, ASIN, ASINH

ATAN, ATAN2, ATANH, AVEDEV, AVERAGE, AVERAGEA

Thanks,

Frank

Hi,

We will get back to you soon to explain you further for your query.

Thank you.

Please try this attached version. It’s supported now.