Free Support Forum - aspose.com

I'm getting the 'Cannot find black listed licenses resource' error with 6.2.0 Aspose.Pdf

I wasn’t getting this error earlier with the 6.0.0. We are using .net 4 (not the client profile). Any idea was is causing this? The SetLicense call is not happing in multiple threads.

Just tested by rolling back to 6.0.0 and am still getting the error.

Hi James,

I have tested the scenario while using Aspose.Pdf for .NET 6.2.0 while using VisualStudio 2010 project targeting .NET Framework 4.0 on Windows 7 professional machine and I am unable to notice any issue. I have also tried setting the application target platform as .NET Framework 4 Client profile but could not manage the reproduce the issue. I have used the license file as an embedded resource in my application. Can you please share some details regarding your working environment or share the license file so that we can test the scenario at our end. Please visit the following link for information on
How to send a license?

We are sorry for this inconvenience.

I’ve sent the license file, as well as details about our usage.

I believe we’ve fixed the problem. It appears there was a problem with the build/deploy. Manually deleting the bin and obj directories and rebuilding seems to have to moved the exception, and I think it’s a different problem. I’ll follow up if it turns out to not be fixed. Thanks for your time.

Hi James,

I am glad to hear that the problem is fixed. Please feel free to contact if you still encounter any issue or you have any further query.