We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Impact on functionality when we upgrade from SharePoint 2010 to 2016

We are looking to buy the Aspose.Words SharePoint component for our current SharePoint 2010 environment. However, we intend to upgrade to SharePoint 2016 next year.

Is there any information regarding the upgrade requirements?

kind regards

Tony

Hi Tony,


Thanks for your interest in Aspose.Words for SharePoint. Aspose.Words for SharePoint supports SharePoint 2010 and 2013. However, to investigate if Aspose.Words for SharePoint fully supports SharePoint 2016, we have logged a new task in our issue tracking system as WORDSSP-238. Your request has also been linked to this task and you will be notified as soon as it is completed. Sorry for the inconvenience.

Best regards,

Hi Tony,


Thanks for being patient. Regarding WORDSSP-238, it is to update you that this issue has now been resolved and the latest version of Aspose.Words for SharePoint 4.0.0 now fully supports SharePoint 2016.

Best regards,