Free Support Forum - aspose.com

Improper Square shape thumbnail generated (C#)

Hi Aspose team. I have some issues when i’m trying to get a thumbnail of a square shape. A black dot appears on the bottom of the shape. Here you can find a test project with generated images

@obrusentsov,

I have observed your requirements and request you to please share the source file to verify the issue on our end. I am unable to find the source file in shared project.

Sorry, my fault, here it is

@obrusentsov,

I have worked with source file and have been able to observe issue. A ticket with ID SLIDESNET-41587 has been created in our issue tracking system to further investigate to resolve the issue. We will share good news with you soon.

Hi team. Is there any updates on this feature?

@obrusentsov,

I like to inform that we are working on this issue and will share good news with you soon. I also like to inform issue has been added recently in our issue tracking system and as per our company policy, the first priority for investigation is given to the Paid Support i.e. Enterprise and Priority Support on first come first serve basis. After that the issues from normal support forum are scheduled for investigation on first come first serve basis. I request for your patience.

The issues you have found earlier (filed as SLIDESNET-41587) have been fixed in this update.

Hello. I still can reproduce this issue. Here is a sample code and here’s the result Rounded Rectangle 1.png (5.1 KB)

A little black dot at the bottom of shape

@obrusentsov,

I have worked with the sample project shared by you and have been able to reproduce the issue on my end. I have updated the information in our issue tracking system and will share feedback with you as soon as it will be addressed.

1 Like

Thank you. Looking forward to hear from you.

@obrusentsov,

Sure, we will keep you posted with updates.

Hi there.
Is there any good news about this ticket you can share?

@obrusentsov,

I have verified the issue status and regret to share that issue has been marked as resolved in present Aspose.Slides for .NET 20.5. Can you please try using the suggested version on your end.

Yeah, it seems to be resolved. Thank you

@obrusentsov,

Thank you for your feedback.