We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Input filename sometimes appears on pdf

When I convert an excel file to a PDF, I’ve noticed on a few of them the filename of the Excel file is inserted at top left. How do I suppress this insertion?

Hi,

Thanks for you posting and using Aspose.Cells.

Your excel file might have this tag or similar in the Headers & Footer

&[File]

Please remove it and it will not show file name in your output pdf. I have also attached the sample excel file and the screenshot explaining this for your reference.

Please see the following documentation article relating to working with headers and footers in excel file using Aspose.Cells.

( http://www.aspose.com/docs/display/cellsnet/Setting+Headers+and+Footers )