Free Support Forum - aspose.com

Installation issues on vista

i have downloaded the trial version of aspose total and am unable to install any of the msis on my vista machine. i have tried running them through the setup.exe in "run as admin" mode, running them directly, unblocking the file in the general tab and then installing it directly, installing it for both the everyone and "just me" groups and yet nothing seems to be working. i tried to install them from the desktop, directly on the c drive and from a network drive. none of these options worked either. it appears to create the folder structure in the program files directory and then at some point near what i believe to be the end of the install it rolls everything back and tells me that it failed to install.

i am a domain admin running vista ultimate with latest updates.

chris prime


This message was posted using Aspose.Live 2 Forum

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. Could you please provide me more information about your problem? What error message do you get? Did you have any Aspose products installed on your side? Some problems can be caused by prior installations of he same product that was not fully removed from the registry while uninstalled.

http://www.appdeploy.com/messageboards/tm.asp?m=8872&mpage=1

Best regards.

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

You can also try using the attached dlls.

Best regards.

Try downloading and installing just Aspose.Words.msi and let us know.

We did not have any problems with installers on Vista for quite a long time. We didn't change anything in the installers since then. Only if some new Windows updates have blocked something.

Are you running 32 or 64 bit Vista?