We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

INstalling latest version

Hi. I want to install version 1.7.0 on my server. I am running the latest 1.6/0 version on winserver 2008 r2 and sql server 2008 r2 both x64. Can u send me a link to the instrcutions. Do I need a new key?

Hi,

Thanks for your posting and considering Aspsoe.Cells for Reporting Services.

Please try the latest fix/version: Aspose.Cells for Reporting Services v1.7.0.64 (MSI) and let us know your feedback.

Hi! Thanks for the quick response. I just got an email with the release of version 1.8.0. Should I install that one instead?

When I install, regardless of version, do I:

  1. Need to uninstall the previous version?
  2. Just install the newer version over the old version?

Thanks again,

Miguel

Hi,


Well, you may install latest official release v1.8.0 of the product, although it includes almost all the functionality that your v1.7.0.64 fix provides. Anyways, you may try our latest official version.

To install the latest version, you may choose any option 1) or 2) for your convenicence. The 2) option will also try to uninstall the older version first before installing the new one.

Thank you.

Hi! So I wnet your route and installed version 1.7.0.64 that you sent me. Now my exports say evaluationc copy. They did not say that when I had version 1.7.0.0. I called in and they told me that my support had expired on 04/2011 and that 1.7.0.64 (they made me check the file>properties>detail) had a date later than 04/2011. Hence it would not work with my .lic file. Does that make sense? Can you help me with this?

Hi,


Well, I am afraid, you need to upgrade your subscription to use latest versions of the product. You may contact Sales team of Aspose or post a query in Aspose.Purchase forum.

Thank you.