Free Support Forum - aspose.com

Installing Problems

when trying to install Aspose.Pdf i get the following message:

Installation Incomplete
The insaller was interrupted before Aspose.Pdf could be installed....

Win2003 Server, ASP.NET Ver 1

Thx for response. Clemens

Thanks for considering Aspose.

Which version do u install, Could u plz try other early version of Aspose.Pdf ? That would be helpful to locate where the issue occurs .

Hi,

Thank you for considering Aspose.

The installer needs .Net framework 1.1. If you are using other version of .Net framework, please download the zip file, decompress it into a folder and refer the dll directly in your project.