Free Support Forum - aspose.com

Invalid Charset Exception

Hi,

I Got an issue trying to load some eml files with specific charset listed below:
these are the exception messages:

Invalid Charset: ????
Invalid Charset: ???
Invalid Charset: ?N
Invalid Charset: 8?
Invalid Charset: i O?
Invalid Charset: i???
Invalid Charset: i???
Invalid Charset: i????
Invalid Charset: i?M??
Invalid Charset: i?Y?
Invalid Charset: id?
Invalid Charset: is?a??
Invalid Charset: iso-??p
Invalid Charset: iso-?7
Invalid Charset: iso-?i??
Invalid Charset: iso-88?-?
Invalid Charset: iso-88????
Invalid Charset: iso-88??^?
Invalid Charset: iso-8859-???
Invalid Charset: iso-8859-? ?
Invalid Charset: iso-8859-\.??
Invalid Charset: iso-8859-1 @H:
Invalid Charset: iso-8859-1?P
Invalid Charset: iso-8859-1l???
Invalid Charset: iso-8859-D?Q?
Invalid Charset: iso-8859-Lv?
Invalid Charset: iso-8859-T? ?
Invalid Charset: iso-88lf??
Invalid Charset: ix???
Invalid Charset: p}?
Invalid Charset: us-@& ?
Invalid Charset: US-AS??K?
Invalid Charset: US-AS?{p?
Invalid Charset: us-ascii??:?
Invalid Charset: us-ascii??l?

I have all eml files one for each exception, if you needed just let me know,
Regards,
Thanks,

Hi,

Thank you for inquiry.

Please zip and post the eml files for our analysis. You may either post here or send to me using “Contact” --> “send saqib.razzaq an email” button on this thread.

Hi,

Thank you for the sample files.

I have reproduced the issue and logged this bug (ID: 29667). We will look into it and will inform you when it gets fixed.

The issues you have found earlier (filed as 29667 ) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.