We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Is Aspose.Cells impacted by Apache Log4j 2 vulnerability CVE-2021-44228?

Hello, is Aspose.cells for Java vulnerable to this CVE? Does it use log4j?

@ibmlittleton

No, Aspose.Cells for Java does not use log4j.
Aspose.Cells for Java is not impacted by Log4j 2 vulnerability CVE-2021-44228.