We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Is Aspose.PDF impacted by Apache Log4j 2 vulnerability CVE-2021-44228?

@alexey.noskov: Can you please confirm the same for aspose.PDF for Java

@mitachugh

The Apache Log4j library is not used in Aspose.PDF for Java.

Thank you @tahir.manzoor

Is Aspose.Email affected by the Apache Log4j 2 vulnerability?

@vjmasin

The Apache Log4j library is not used in Aspose.Email for Java.

1 Like