Free Support Forum - aspose.com

Is aspose.slide compatible with JDK1.4

Hey … I am using Aspose.slides for various operations on presentations.
I am using JDk1.5.and its working fine…
Can anyone please tell me whether Aspose.Slides is compatible with Jdk 1.4??
Thanks…

Dear Kuliza,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for considering Aspose.Slides for JAVA.

Please see system requirements for Aspose.Slides for JAVA here.

http://www.aspose.com/wiki/default.aspx/Aspose.Slides/SystemRequirements.html

System Requirements of Aspose.Slides for Java