Free Support Forum - aspose.com

Is version 1.6.x completely backward compatible with version 1.5.x?

Is version 1.6x completely backward compatible with version 1.5x? As
in… will any of our current web applications need to be changed at all
if we install V 1.6?

Brad Stark

Dear Stark,

Thanks for your consideration.

Please view thread API simplification in release 1.6.0 for detail about API simplification in 1.6.x. The only work you should do is to check whether you have used Table’s padding, row’s margin and padding, cell’s margin. These property is obsolete in 1.6.x since they can’t be compatible with the new Table style. If you have used them, please use Cell’s padding instead. Aspose apologizes for any inconvenience you may have experienced.