We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Issue with Cells .NET Help ducoments

I am using IE 11 to access the Aspose.Net Support -> Docs area. When I open the Developers Guide and try to look a the documentation I do not see any of the example outputs or the example code. Please see attached Example.

I have tried closing all browsers and deleting cookies and history, etc. but nothing has seemed to help. I even tried to turn on Enterprise and Compatibility Modes… All to no avail.

Thanks,
Mike

Hi,


Thanks for your query.

Well, it works absolutely fine here. I have checked bu opening the document in IE10, Google chrome and firefox browser types, see the screenshots below for your reference:
http://prntscr.com/azec1v (IE10)
http://prntscr.com/azecsn (Google chrome)
http://prntscr.com/azed6q (Forefox)

Could you check your internet connection or ISP (Internet Service Provider), it might be behind the firewall or using proxy restrictions in your environment. Aspose.Cells’ Docs code snippets are linked to Github repo. and are displayed from it. Also the images are coming from some outer storage drives and are embedded from it. I suspect you might have some network restrictions to download/open files in your environment, you may check with your admin to sort it out.

Thank you.

Thanks for your response. Unfortunately I can't see the screen shots. The firewall is blocking the Media sharing so that may be pointing to the issue.

However, I did see you said you tried IE10. Were you able to test IE11?

Thanks,

Mike

Hi Mike,


If you are not able to see the snapshots shared in our previous response, it points out that some contents are being blocked at your side. By the way, I have tested the scenario using IE 11 & Microsoft Edge browsers, and I am able to see the contents correctly. Please check attached snapshots for your reference.

I have been working with our Information Security group to try to get the proper policies. We have determined we needed to allow Media Sharing in order to see the Example outputs, however, we still can't see the code snippets. Please let us know what policies need to be enabled to all us to have the code snippets to come through. I looked that the github site to try to find any help I might be able to find but I couldn't find anything that mentioned what permissions the client needs to be able to see the content. Thanks, Mike

Hi Mike,


We are sorry to know that you are still facing the issue. I think, you can ask your IS team to add exception rules for the following 2 domains in order to allow contents (code snippets & images). This could help if the contents are blocked due to your own company’s security polices.


In the meanwhile, you can access the documentation under the zArchived node. Please note, the code snippets under the aforementioned node are up-to-date at the moment because we have recently revamped the documentation (especially the Developer Guide) whereas the old styled guide was moved to zArchived node.