We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Jai_imageio libraries required

Hey abbad, could i also please have the zip. I am unable to view it right now. Can you make this available? I am facing the same issues as Patrick.

I am trying to convert an EML that i cannot share.

I tried the Ubuntu 64-bit install steps from the page but i get invocationtargetexceptions.
So i have all the jai-core and jai-imageio stuff in the java lib folders but it seems those versions are different from the patched versions i have heard of. Seeing as your zip helped Patrick i would like to see its contents.

With message:
unable to render renderedop for this operation

@benzoid,

Please refer to the ‘Additional Dependencies’ section of System Requirements page. Hope, this helps:
Installing Native JAI and ImageIO on Linux

I have also attached the requested ZIP file:
jai_imageio.zip (2.3 MB)

jai_imageio.zip (2.3 MB)
Please find attached.
Apologies for delayed response.