We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Jar file for jdk1.3

Hi

i am working in jdk1.3

I have to handle a word document dynamically.

so i tried with Aspose.words.jdk14.jar,Aspose.words.jdk15.jar

Some problems or exceptions are coming

so i need Aspose.words.jdk13.jar

Pls suggest me whether this available or not if so how to download

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. There is no special version of Aspose.Words for jdk1.3. I will consult with our lead java developer and provide you more information.

Best regards.

Hi Lackshmi,

Aspose.Words for Java supports the current java version (jdk 1.6) and two preceding versions: jdk 1.5 and jdk 1.4. Jdk 1.3 does not supported by Aspose.Words for Java. And such a support is not planned at all. There are two main reasons:

1. Jdk 1.3 has too much difference in API with the following jdk 1.4 so we can’t easily translate ours code base to jdk 1.3.

2. Jdk 1.3 has too little user base. For example, this is only second question about jdk 1.3 for four years.

So I’m sorry, but it’s will be better for you to upgrade to more modern jdkL

Regards,