Free Support Forum - aspose.com

Java compiler version incompatibility

Hi Everybody,

I wish to evaluate Aspose.Excel for java before referring it to my customer.

The evaluation version I have downloaded is compiled thru java 1.5. I have java 1.4.

Is it possible to get an evaluation version for java 1.4 ?

Eagerly waiting for an answer.

Thanks

Niel

Hi Niel,

We used some features in Java 1.5 which is not available in Java 1.4. So Aspose.Excel for Java should be used under Java 1.5.