Free Support Forum - aspose.com

Latest version of ASPOSE rendering spaces in the SSRS reports

Hello Team,


We have been using old version of ASPOSE where we experienced some problems like using grouping in tablix was delaying the report rendering in ASPOSE though it rendered correctly in SSRS and eventually hanging the system. So we had to eliminate using grouping and use an alternative way for this.

We got the temporary license for the latest version of ASPOSE in order to see if it solved the problem and observed that it is solved. However, in the latest version, our reports which have subreports within the tablix are producing extra spaces in between each row. Also the image of our company logo is not being displayed. I have attached an example for your review.

Please let us know if these issues have solutions so that we can upgrade to the latest version and eliminate the bad behavior we had before.

Thanks and Regards,
Sushma.

Our issue is solved.


Thanks,
Sushma.

Hi Sushma,


Thanks for your inquiry. It is nice to hear from you that you have solved your problem. Please feel free to ask if you have any question about Aspose.Words, we will be happy to help you.