Free Support Forum - aspose.com

Licence installation problem - watermark still present

Hello everybody,


We use SQL Server 2012 (installed only with Reporting services in native mode).
We’ve just bought one Developer Small Business licence.
We have followed your instructions, and we have copied the Aspose.Words.Reporting.Services.lic in these folders
C:\Program Files\Microsoft SQL Server\MSRS11.MSSQLSERVER\Reporting Services\ReportServer\bin
C:\Program Files\Microsoft Visual Studio 10.0\Common7\IDE\PrivateAssemblies

When I extract a Word document with Aspose.words from Visual Studio, I still have the watermark : Evaluation Only. Created with Aspose.Words for Reporting
Services. Copyright 2003-2013 Aspose Pty Ltd.

The version of th Aspose.Words.Reporting.Services.dll is 3.9.0.0 (31/03/2013).

This is the content of the Aspose.Words.Reporting.Services.lic
Agence Europe …
Developer Small Business
Limited to 1 developer.
130417114429
This is not a redistributable license
Aspose.Words for Reporting Services
Enterprise
20140417
2.2

Do you have a solution ?
Thanks in advance

<o:p></o:p>

Hi Christophe,


Thanks for your inquiry. Please follow the instructions shared at following documentation link to set the license file.
http://www.aspose.com/docs/display/wordsreportingservices/License+Aspose.Words+for+Reporting+Services

If the problem still remains, please post a query at Aspose.Purchase forum below:
http://www.aspose.com/community/forums/aspose.purchase/220/showforum.aspx and demand a valid license file. One of our sales staff member will help you soon.

Hello,


I’ve finally resolved my problem !
1. I’ve unistalled the previous version of Aspose.word For reporting Services
2. I’ve downloaded and installed manually the product thanks to this link :
http://www.aspose.com/docs/display/wordsreportingservices/Integrating+Manually+with+Visual+Studio+2005+or+2008+Report+Designer
3. I’ve copied files from Install\Aspose.Words.ReportingServices\Bin\SSRS2012\Aspose.Words.ReportingServices.dll and Aspose.Words.Reporting.Services.lic to these folders :
C:\Program Files\Microsoft SQL Server\MSRS11.MSSQLSERVER\Reporting Services\ReportServer\bin
AND
C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\PrivateAssemblies (for Visual Studio rendering - not Program Files, visual studio is not x64 built…)

Thanks for your help but please modify the “Licensing Generation of Reports at Design Time” part of this link :
http://www.aspose.com/docs/display/wordsreportingservices/License+Aspose.Words+for+Reporting+Services

Hi Christophe,


Thanks for your feedback. It is nice to hear from you that you have solved your problem. Regarding Licensing Generation of Reports at Design Time’, we will update the documentation soon.

Please feel free to ask if you have any question about Aspose.Words, we will be happy to help you.