Licensing for latest version?


#1

I have inherited a project that uses Aspose.PDF with .NET 1.1. Our dll version is 2.7.1.0. Can we use the latest version 2.9.x.x with our existing license and does it support .NET 2.0 ?


#2

Thanks for considering Aspose.

  1. The existing license should be functional on the latest version 2.9.x.x, if it doesn't work please contact our Purchase center.
  2. The component can be used under .NET 2.0.

#3

I have tried to install Aspose.Pdf 2.9.6.0 and 3.0.0.0 on a .Net 2.0 machine. I receive a message requesting I install .Net 1.1. Is this really necessary as I will not be using .Net 1.1 ?


#4

Thanks for considering Aspose.

Aspose.Pdf is compatible with .NET 2.0, if you find any problem please let us know, thanks for your cooperations.


#5

That doesn’t exactly answer my question. Is there an .msi file with .net framework 2.0 as a dependency rather than 1.0 or 1.1 ? Would using the standalone dll instead solve this issue?


#6

At present we don’t provide such a .msi file specially for .NET 2.0.


#7

If you want to use Aspose.Pdf in .Net 2.0, please unzip the zip file and refer to it directly in your project.