We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

List of Cell phones on which J2ME based barcode component has been tested

Can you please let us know the List of Cell phones on which J2ME based barcode component has been tested?

Otherwise, can you please let us know the testing environment for your J2ME based barcode component?

It's urgent.

Regards,

Purnendu Bhattacharya

Hi Purnendu,

I did not have the list of cell phones on which Aspose.BarCode for Java (J2ME) based application is tested, but it requires

  1. Java Micro Edition SDK 3.0
  2. CLDC 1.1
  3. MIDP 2.1
For documentation and some screenshots of our testing in a simulator, please visit http://www.aspose.com/documentation/java-components/aspose.barcode-for-java/setting-the-environment.html.

Have you ever tested this component on any cellphone/ cellphone simulator? If yes, then can you please let me know the list?

Regards,

Purnendu

It has been tested with the “ClamshellCldcPhone1” device that comes with “Netbeans bundled with Java Platform
Micro Edition SDK 3.0
” emulator.

You need to know the Java MIDP and CLDC versions supported by the cell phone to find out if it can run the application or not.

We are trying to read and recognize DATAMATRIX barcodes using the platform mentioned above. Can you please let me know whether the evaluation jar for J2ME supports DATAMATRIX recognition? Can you provide sample code on this?

Regards,

Purnendu