We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Logo image and footnotes don't convert properly into PDF

Hello,

We are experiencing issues with our logo and footnotes conversions from a Word doc into PDF. I downloaded the latest version today, tried it again, still no luck.

Aspose.Word version: 9.0.0.0 (tried also with version 8.2.1.0)

Attaching both the Word and PDF documents.

Please help. Thanks!

Hella

Hi Hella,


Thanks for your request.
As I see your output PDF displays the pictures as missing. This is caused by that fact that your input DOC document does not include the pictures but references them as external objects which are located in \prdhilvs06\viewstar\Read\READDATA\PROJECTS\ICS\CSWordTemplates\ folder. Aspose.Words can not access these pictures from this remote folder when you try to convert to PDF.

Could you try to reinsert the pictures so they get included in the document?
If you still experience the issue then please let me know what version of Microsoft Word you use.

Regards,

Thanks Denis!

Silly question: how did you find out about the picture references? I am unable to locate that info in the word document. (BTW, we are using Office 2007.)

Hi Hella,

You could try to follow the same steps I did while figuring out the problem.

Convert your document to DOCX using Mictosoft Words, change the extension of the DOCX document to ZIP and extract the ZIP archive.
If the picture is included in document then the extracted archive should contain a folder named "media" and this folder should contain inserted images.

In your case the folder "media" was missing.

Also you can open header1.xml and footer1.xml from the "word" folder of the extracted archive to see the references to the images.

Regards,