Free Support Forum - aspose.com

Mail merge creates blank page

Hello,
I’m using the aspose word component and I have one problem that sometimes the mail-merge creates a complete blank word document. I think the problem is in the template document but I don’t know where to look for errors in the template file.

Can you let me know for possible errors?

@kkurra

To ensure a timely and accurate response, please attach the following resources here for testing:

  • Your input Word document.
  • Please attach the output Word file that shows the undesired behavior.
  • Please attach the expected output Word file that shows the desired behavior.
  • Please create a standalone console application ( source code without compilation errors ) that helps us to reproduce your problem on our end and attach it here for testing.

As soon as you get these pieces of information ready, we will start investigation into your issue and provide you more information. Thanks for your cooperation.

PS: To attach these resources, please zip and upload them.

@tahir.manzoor

Thanks for your quick response. WE are not able to reproduce the issue so not able to give you a console app with reproduction. It happening 1/10000 may be. We got this issue second time with different templates. Can you provide us details that what should be possible errors or issues behind this behavior?

Thanks

@kkurra

Unfortunately, it is difficult to say what the problem is without documents and code example. We need your document and sample code for testing. As soon as you get these pieces of information ready, we will then investigate the issue and provide you more information on it.