Free Support Forum - aspose.com

Merged Image Sometimes Does Not Show Up on PDF

We used to only merge text on our word documents and then we started merging images before converting to PDF.

Now our PDFs will not display the image for certain users that, as far as I can tell, are not using Adobe readers but using other converters to display/convert the PDFs for viewing. Possibly a tiff viewer/converter.

Before we merged images the original word documents had imbeded images on them and they showed up fine.

Now, for example, there is a Linux based web app that I am told will no longer display PDF thumbnails because something is messed up with the fonts. I am being told that some fonts are not in the PDF causing it not to display the first page. I am told I can see a thumbnail in XP explorer because I have Adobe Standard.

The strange thing is that even if I have a first page with no merged images I am still genericaly making the call to merge images and the resultant PDF still does not display a thumbnail.

Have you ever heard of such an issue or seen it corrected by using a newer version of either Aspose Words or Aspose PDF? Is there a way to verify the format of a PDF?

TIA,

Eric

Hi,

We have not experienced such issues before. Can you please provide more information so that we can further explore this issue. You will need to provide us with your input word files, the code that you use to convert the file to pdf, the output pdf that you get and complete information about the system on which you can't view the pdf (OS installed, software used for viewing pdf, etc). Also tell us which version of Aspose.Words and Aspose.Pdf are you using.

Thanks.