We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Message in Aspose.Words version 5.3.0.0

(this is not related to tbellinger)

We have 5.3.0.0 and get this message. What is the version # that you mentioned "…upgrade to latest Aspose.Words and it writes document properties in a way… "?

Thanks

Hi James,

"This is an issue in Word 2007 SP2. It makes some special (I believe against the OOXML standard) checks for some document properties and shows this message. You can either just click No in the dialog box and the file will open fine. Or you can upgrade to latest Aspose.Words and it writes document properties in a way that do not bring this message box in Word 2007."

I believe Roman was referring to Aspose.Words version 6.6.0.0 in the other thread. If you are getting this problem then you should try using the latest version of Aspose.Words which is avaliable here.

Thanks,