Free Support Forum - aspose.com

Minumum version required to open Excel 2007 xlsx

We need to know what's the minimum version required to open an Excel 2007 password protected file (we are using the Aspose.Cells.Worbook.Open method).
This message was posted using Aspose.Live 2 Forum

Hi,

I think you my try to use later versions e.g v4.8.0, v4.8.1 or most recent version i.e.., v4.8.2 in which we have enhanced MS Excel 2007 features and performance.

Thank you.