Free Support Forum - aspose.com

Missing characters after converting word to pdf

Hi,

We noticed that, after we had converted a word document to a PDF file, the checkboxes, and "-" that are visible in this word document have been replaced by same stange boxlike character.

What can we do about this?

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. Could you please attach your input and output documents here for testing? I will investigate the issue and provide you more information.

Best regards,

Hi

I included the template and the result as doc and pdf.

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. I managed to reproduce the problem with “-”. Your request has been linked to the appropriate issue. You will be notified as soon as it is fixed.

I cannot find the problem with CheckBoxes, maybe you mean TextBoxes. I so this problem is already resolved in the current codebase. The fix will be included into the next hotfix, which will be released within few weeks. You will be notified.

Best regards,

Hi,

I noticed that if you use a "-" character typed by hand there isn't any problem. These strange characters appear when word splits the word on it's own.

I don't know if this info is helpfull for you?

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information.

Best regards,

Problem solved,

I added some fonts to the webserver and now the checkboxes appear as normal.

With kind regards

Didden Wim

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

It is perfect, that you already resolved the problem.

Best regards,

The issues you have found earlier (filed as 7770) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(70)

The issues you have found earlier (filed as 12163) have been fixed in this update.

Hi


I am still unable to sove this issue. Can you help me with this issue?

Regards,
boudewijn

Hello

Thanks for your request. I already answered this question in the following thread

Best regards,

I don't know the specifics of your program but in my case (asp.net), I simply installed the Windings2 and Windings3 font on the iis Server. The checkboxes that word uses can be found in these fonts.

I hope this solves your issue.

The issues you have found earlier (filed as WORDSNET-5141) have been fixed in this .NET update and in this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.