We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

MS Core fonts rpm installation needed for Linux OS

Hi Aspose.Slides Support Team,

While Using Aspose.Slides for Java 18.6 on Linux OS, I always see an exception indicating that the library is unable to find the font files. As a resolution I installed MS Core font (msttcore-fonts-2.0-6.noarch.rpm) for development purposes and that resolved the issue. Since this library is being used by my organization we need this fonts package file to be provided by Aspose instead of downloading it from FOSS internet website. Will you be able to provide this font package so we could install on our production server ?

Thanks,
Krithika

@krithikam589,

I have observed your requirements and regret to share that we may not be able to provide any font package as it does not come inside mandate of Aspose.Slides. I request you to please arrange the requested package from concerned support as Aspose.Slides does not cover it.