We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

MSG Body Missing Problem

Hello,


I have used your New Aspose.;Email Ver : 5.4 which is latest version. I got problem in creating msg with htmlbody not appearing. I have attached sample project and with htmlbody.
And this is working fine with your older Aspose.Email Ver : 5.3.

So Please give me solution on this new version of Aspose.Email.

Hi Saurabh,


Thank you for contacting Aspose support team.

I have re-produced the scenario using Aspose.Email for .NET 5.4.0 and have logged it as EMAILNET-34841 in our bug tracking system for further analysis by the product team. I will share the product team feedback once available here.

Hello ,

We have a problem with outlook msg email parsing like when we get any email body with commented line as we have attached here in zip file. So when we view that email body, we will not get inline/embedded images in viewer. Please advise us ASAP. Thanks…

Hi Saurabh,

Could you please elaborate what you mean by “email body with commented line”? The generated MSG file does not have any commented lines or such content.

Hello,


In Solution there is html body named ‘inlineprm.html’ which contain commented line.
Please check attached image which show html body with highlight portion of commented line. If i remove that commented line from html body its work fine and load all body and inline attached very well.
Why this not work with that commented line.So provide solution for that.

Hi Saurabh,


I have re-produced the issue of inline image in the resultant message. This issue is logged in our bug tracking system under id: EMAILNET-34847 for further investigation by the product team. I shall write here as soon as some feedback is received in this regard.

Hi Saurabh,

We have inquired the ETA for this issue and it is planned to be fixed in Aspose.Email for .NET 5.6.0 that will be available at the end of next month i.e. July 2015. We’ll notify you here once there is some information available in this regard.

Hello,


I have found another issue regarding email body. Attached two image with show original html body and another one it show body after forward created MSG.
I have added space but space removed after forward that msg.



Hi Saurabh,

Could you please share the sample files for this use case with us so that we can investigate it further at our end? We’ll look into these and share our findings with you.

Hello,


Please check attached solution. After forward msg generated body remove space as i shown you in image in previous reply. again i attaching those two image here also.

Hi Saurabh,


I am glad to share that this issue of missing spaces in the html body is already resolved in our upcoming release Aspose.Email for .NET 5.5.0, expected to be available online in a couple of days.

I have also tested the issue logged as EMAILNET-34841 using Aspose.Email for .NET 5.5.0 and it is also resolved.

You may please wait until this new release is available online for download, which contains resolution of above mentioned two issues. Please feel free to write us back if you have any other query in this regard.

Hello Aspose,


I installed new version of Aspose.Email 5.5.0 still facing problem with inline attachment not coming while there is commented code in html body please provide solution to that ASAP.

Hi Saurabh,


We have again tested this issue at our end, logged as EMAILNET-34841, and are unable to reproduce it at our end. Can you please verify to us if you have referenced the correct library in your application?

Hello,


I have attached sample project with new Aspose.Email Ver 5.5.0 referenced but still inline attachment missing. Please check attached sample project.
We have already describe this issue before and Aspose said that issue reproduce and that issue is logged in your bug tracking system under id: EMAILNET-34847.
Please reply ASAP…

Hi Saurabh,


Issue with id: EMAILNET-34847 belongs to a different template HTML file and, hence, there is no need to mention or link both these issues here. It is already fixed in the next version of Aspose.Email for .NET adn we shall notify you when the fix version will be available.

The issues you have found earlier (filed as EMAILNET-34847) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.