We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

MSI Dependency on Framework 1.1?

I'm trying to run the Slides 3.0 MSI for SSRS (2008). It is complaining about a dependency on the .NET 1.1 Framework which I will not be able to install on the target machine. Is there a way around this? I have 2.0 + 3.5 Frameworks installed.

Please try manual installation described in the documentation.
We will test installer on weekends and update it.

Hello,

MSI installer has been updated. Please download it from here again and try.

I didn't give the Manual install a try, as by the time I saw this, the corrected .MSI was available. The new .MSI did work! Thanks very much for the help.

Tony